Incident with Notifications and Webhooks - Supply Plus [BR]
Incident Report for Monkey Exchange
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 14:52 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2022 - 14:14 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2022 - 13:54 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Dec 12, 2022 - 13:42 GMT-03:00
Investigating
We are investigating reports of degraded performance for notification and webhooks
Posted Dec 12, 2022 - 13:01 GMT-03:00
This incident affected: WEBHOOKS and NOTIFICATION.