[Buyer] - Dashboards
Incident Report for Monkey Exchange
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 11:34 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2021 - 10:55 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2021 - 10:28 GMT-03:00
Investigating
We are investigating reports of error on access our dashboards.
Posted Jul 26, 2021 - 09:42 GMT-03:00
This incident affected: PORTAL.