Issue with operation approval
Incident Report for Monkey Exchange
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 11:38 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2024 - 11:35 GMT-03:00
Investigating
[EN] We are investigating a performance degradation related to operation approval/signing.
[PT] Estamos investigando uma degradação de desempenho relacionada à aprovação/assinatura de operações.
Posted Jan 17, 2024 - 11:10 GMT-03:00
This incident affected: OPERATIONS and API.