[BRAZIL] - [SUPPLY PLUS] - We are currently experiencing a performance degradation issue affecting platform access.
Incident Report for Monkey Exchange
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 11:52 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 11:28 GMT-03:00
Investigating
We have received reports of potential issues with accessing our front end. The team is actively working to address the root cause and resolve the situation.
Posted Aug 17, 2023 - 10:35 GMT-03:00
This incident affected: PORTAL.