Error on Approve Operation
Incident Report for Monkey Exchange
Resolved
This incident has been resolved.
Posted Dec 30, 2021 - 13:43 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2021 - 13:34 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2021 - 13:26 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Dec 30, 2021 - 12:42 GMT-03:00
This incident affected: INTEGRATION.