Incidente with Reports
Incident Report for Monkey Exchange
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 15:19 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 15:14 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 15:10 GMT-03:00
Investigating
We are investigating a degraded performance for report generation.
Posted Jun 28, 2022 - 14:41 GMT-03:00
This incident affected: REPORT.